Error: An error occurred during configuration of inquiry

Created by Damien Zwillinger, Modified on Thu, 05 Oct 2023 at 05:50 PM by Gabriel Michaud

Applies to:

  • Velixo NX
  • Velixo Classic
  • Acumatica, Cegid, MYOB


Symptom

When defining a connection to an Acumatica tenant, the user is presented with a message about one or more inquiries not being set up and asking if the user would like to create them:

 

setup_inquiries.png


After clicking Yes, the user is presented in an error message:

 

setup_inquiries_error.png


Text from the Error Message:

 

An error occured during configuration of inquiry VelixoReportPro-xxxxxxxx. Please ensure that you have the necessary access rights to create a Generic Inquiry.

 

System.Web.Services.Protocols.SoapException: Server was unable to process request. --->

 

System.NullReferenceException: Object reference not set to an instance of an object.

 

 

Cause

This error is being returned by Acumatica and indicates that the user does not have sufficient permissions to create the Generic Inquiry

 

 

Resolution

An Acumatica Admin (or other user with sufficient access rights) will need to either:

Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us know how can we improve this article!

Select atleast one of the reasons
CAPTCHA verification is required.

Feedback sent

We appreciate your effort and will try to fix the article